WordPress Spryng Payments WooCommerce 1.6.7 Cross Site Scripting

WordPress Spryng Payments WooCommerce plugin version 1.6.7 suffers from a cross site scripting vulnerability. Details Security News Publication Date: 09/05/2019Danger: Low Vulnerable versions: Spryng Payments for WooCommerce version 1.6.0, 1.6.1, 1.6.2, 1.6.3, 1.6.4, 1.6.5, 1.6.6, 1.6.7 Description:Cross Site Scripting...